<!doctype html>
<html lang="en-US" id="html">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">

  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Reviews From CAAMFest 40 - Beyond Chron</title>
	<link rel="canonical" href="https://beyondchron.org/reviews-from-caamfest-40/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reviews From CAAMFest 40 - Beyond Chron" />
	<meta property="og:description" content="Tina Takemoto’s experimental short “Ever Wanting (For Margaret Chung)” digs up a piece of forgotten Asian-American and LGBTQ+ history.  Margaret Chung, for those not familiar with the name, was the first female Chinese-American doctor and founder of San Francisco Chinatown’s first Western medical clinic.  The historical evidence also suggests Chung was a lesbian. &nbsp; Metaphor [&hellip;]" />
	<meta property="og:url" content="https://beyondchron.org/reviews-from-caamfest-40/" />
	<meta property="og:site_name" content="Beyond Chron" />
	<meta property="article:published_time" content="2022-05-16T14:59:23+00:00" />
	<meta property="article:modified_time" content="2022-05-16T15:33:37+00:00" />
	<meta property="og:image" content="https://beyondchron.org/wp-content/uploads/2022/05/Blurring-the-color-line-800x422-1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="422" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Peter Wong" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://beyondchron.org/#website","url":"https://beyondchron.org/","name":"Beyond Chron","description":"The Voice of the Rest","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://beyondchron.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://beyondchron.org/reviews-from-caamfest-40/#primaryimage","inLanguage":"en-US","url":"https://beyondchron.org/wp-content/uploads/2022/05/Blurring-the-color-line-800x422-1.jpg","contentUrl":"https://beyondchron.org/wp-content/uploads/2022/05/Blurring-the-color-line-800x422-1.jpg","width":800,"height":422},{"@type":"WebPage","@id":"https://beyondchron.org/reviews-from-caamfest-40/#webpage","url":"https://beyondchron.org/reviews-from-caamfest-40/","name":"Reviews From CAAMFest 40 - Beyond Chron","isPartOf":{"@id":"https://beyondchron.org/#website"},"primaryImageOfPage":{"@id":"https://beyondchron.org/reviews-from-caamfest-40/#primaryimage"},"datePublished":"2022-05-16T14:59:23+00:00","dateModified":"2022-05-16T15:33:37+00:00","author":{"@id":"https://beyondchron.org/#/schema/person/fa64d5bcf16f763467fbb2ac8ba5b494"},"breadcrumb":{"@id":"https://beyondchron.org/reviews-from-caamfest-40/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://beyondchron.org/reviews-from-caamfest-40/"]}]},{"@type":"BreadcrumbList","@id":"https://beyondchron.org/reviews-from-caamfest-40/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://beyondchron.org/"},{"@type":"ListItem","position":2,"name":"Reviews From CAAMFest 40"}]},{"@type":"Person","@id":"https://beyondchron.org/#/schema/person/fa64d5bcf16f763467fbb2ac8ba5b494","name":"Peter Wong","image":{"@type":"ImageObject","@id":"https://beyondchron.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a9fb83d5e1f03f7f0edd83fc99be03be?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a9fb83d5e1f03f7f0edd83fc99be03be?s=96&d=mm&r=g","caption":"Peter Wong"},"url":"https://beyondchron.org/author/peter-wong/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beyond Chron &raquo; Feed" href="https://beyondchron.org/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beyondchron.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://beyondchron.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='accordion_archives-css'  href='https://beyondchron.org/wp-content/plugins/accordion-archive-widget/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://beyondchron.org/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=1bca356de819b25e2c48f05fc0d1b1e9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://beyondchron.org/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://beyondchron.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://beyondchron.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://beyondchron.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://beyondchron.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='//netdna.bootstrapcdn.com/bootstrap/3.0.3/css/bootstrap.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Buenard%3A400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='beyondchron-styles-css'  href='https://beyondchron.org/wp-content/themes/custom_template/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='beyondchron-print-css'  href='https://beyondchron.org/wp-content/themes/custom_template/print.css?ver=1.0' type='text/css' media='print' />
<link rel='stylesheet' id='addtoany-css'  href='https://beyondchron.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='https://beyondchron.org/wp-content/plugins/wp-about-author/wp-about-author.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://beyondchron.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/accordion-archive-widget/script.js?ver=5.9.3' id='accordion_archives_script-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://beyondchron.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script async="async" type='text/javascript' src='https://beyondchron.org/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=1bca356de819b25e2c48f05fc0d1b1e9' id='arve-main-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/beyondchron.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/beyondchron.org\/wp-json\/wordpress-popular-posts","ID":46417,"token":"933d00c52e","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://beyondchron.org/wp-json/" /><link rel="alternate" type="application/json" href="https://beyondchron.org/wp-json/wp/v2/posts/46417" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beyondchron.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beyondchron.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://beyondchron.org/?p=46417' />
<link rel="alternate" type="application/json+oembed" href="https://beyondchron.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeyondchron.org%2Freviews-from-caamfest-40%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beyondchron.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeyondchron.org%2Freviews-from-caamfest-40%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://beyondchron.org/wp-content/plugins/wp-activity/wp-activity.css" /><script type="text/javascript">document.documentElement.className += " js";</script>
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-42807518-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
		<style type="text/css" id="wp-custom-css">
			.widget.widget_custom_html {
	background: #f2f2f2;
}

#secondary .widget.widget_custom_html .widget-title span {
	background-color: #f2f2f2;
}		</style>
		</head>

<body class="post-template-default single single-post postid-46417 single-format-standard">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="fb-root"></div>
  <script>
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=581885461860794";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
  </script>
  <div class="header-wrapper">
    <header id="masthead" class="site-header">
      <div class="container header-row-container">

        <div class="site-branding">
                      <p class="site-title">
              <a href="https://beyondchron.org/" rel="home">
                <img class="logo" src="https://beyondchron.org/wp-content/themes/custom_template/images/logo-new.png" alt="Beyond Chron: The Voice of the Rest"/>
              </a>
            </p>
                  </div><!-- .site-branding -->

                  <div class="top-widgetbar">
            <aside id="text-18" class="widget widget_text">			<div class="textwidget"><div class="social-buttons">
<ul>
<li>
<a href="https://www.facebook.com/beyondchron">
<img src="https://beyondchron.org/wp-content/themes/custom_template/images/facebook.png">
</a>
</li>
<li>
<a href="https://twitter.com/beyondchron">
<img src="https://beyondchron.org/wp-content/themes/custom_template/images/twitter.png">
</a>
</li>
</div></div>
		</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><form role="search" method="get" class="search-form" action="https://beyondchron.org/">
<label>
<span class="screen-reader-text hidden">Search for:</span>
<div class="search-wrap">
<input type="search" class="search-field" placeholder="Enter Keyword…" value="" name="s" title="Search for:" />
</label>
<input type="submit" class="search-submit" value="Search" />
</div>
</form>
</div>
		</aside>          </div><!-- .top-widgetbar -->
        
      </div><!-- .header-row-container -->

      <div class="container headcontent">
        <div class="row navbar navbar-inverse" role="navigation">
          <div id="site-navigation" class="navbar-collapse main-navigation" role="navigation">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="slimmenu"><li id="menu-item-22783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22783"><a href="https://beyondchron.org/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-22059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-22059"><a href="https://beyondchron.org/category/articles/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-22036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22036"><a href="https://beyondchron.org/category/articles/art/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-22037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22037"><a href="https://beyondchron.org/category/articles/books/">Book Reviews</a></li>
	<li id="menu-item-22038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22038"><a href="https://beyondchron.org/category/articles/cal/">Bay Area / California</a></li>
	<li id="menu-item-22039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22039"><a href="https://beyondchron.org/category/articles/labor/">Labor &#038; Education</a></li>
	<li id="menu-item-22041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22041"><a href="https://beyondchron.org/category/articles/national/">National Politics</a></li>
	<li id="menu-item-22042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22042"><a href="https://beyondchron.org/category/articles/sf/">San Francisco News</a></li>
	<li id="menu-item-23362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23362"><a href="https://beyondchron.org/category/articles/mid-market-tenderloin/">Mid-Market / Tenderloin</a></li>
	<li id="menu-item-23363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23363"><a href="https://beyondchron.org/category/articles/soda-tax/">Soda Tax/Food Politics</a></li>
	<li id="menu-item-23364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23364"><a href="https://beyondchron.org/category/articles/sports/">Sports</a></li>
	<li id="menu-item-38854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38854"><a href="https://beyondchron.org/category/articles/">Archives</a></li>
</ul>
</li>
<li id="menu-item-22084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22084"><a href="https://beyondchron.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-22092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22092"><a href="https://beyondchron.org/about/guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-37577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37577"><a href="https://beyondchron.org/contact/">Contact</a></li>
	<li id="menu-item-22093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22093"><a href="https://beyondchron.org/about/subscribe/">Subscribe</a></li>
</ul>
</li>
</ul></div>          </div>
        </div>
    </header>
  </div><!-- .header-wrapper -->
<div id="blog" class="container container-normal">
            <div class="post col-xs-12 col-md-8">
        <h3>
            <span>
                <a href="https://beyondchron.org/reviews-from-caamfest-40/">
                    Reviews From CAAMFest 40                </a>
            </span>
        </h3>
        <div class="entry-upper">
            <h4>
                <span>
                    by
                    <span class="vcard author">
                    <a href="https://beyondchron.org/author/peter-wong/" title="Posts by Peter Wong" rel="author">Peter Wong</a>                    </span>
                    on
                    <span class="date updated">
                    May 16, 2022                </span>
            </h4>
        </div>
        <div class="entry">
                    <div class="post-featured-image">
            <img width="800" height="422" src="https://beyondchron.org/wp-content/uploads/2022/05/Blurring-the-color-line-800x422-1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://beyondchron.org/wp-content/uploads/2022/05/Blurring-the-color-line-800x422-1.jpg 800w, https://beyondchron.org/wp-content/uploads/2022/05/Blurring-the-color-line-800x422-1-572x302.jpg 572w, https://beyondchron.org/wp-content/uploads/2022/05/Blurring-the-color-line-800x422-1-768x405.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></div>
                   <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://beyondchron.org/reviews-from-caamfest-40/" data-a2a-title="Reviews From CAAMFest 40"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbeyondchron.org%2Freviews-from-caamfest-40%2F&amp;linkname=Reviews%20From%20CAAMFest%2040" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbeyondchron.org%2Freviews-from-caamfest-40%2F&amp;linkname=Reviews%20From%20CAAMFest%2040" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fbeyondchron.org%2Freviews-from-caamfest-40%2F&amp;linkname=Reviews%20From%20CAAMFest%2040" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fbeyondchron.org%2Freviews-from-caamfest-40%2F&amp;linkname=Reviews%20From%20CAAMFest%2040" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>Tina Takemoto’s experimental short “Ever Wanting (For Margaret Chung)” digs up a piece of forgotten Asian-American and LGBTQ+ history.  Margaret Chung, for those not familiar with the name, was the first female Chinese-American doctor and founder of San Francisco Chinatown’s first Western medical clinic.  The historical evidence also suggests Chung was a lesbian.</p>
<p>&nbsp;</p>
<p>Metaphor and allusion meld with elements of Chung’s life throughout the short film’s running time.  The birds flying overhead in the sky seem like metaphors for the big dreams Chung had for her life despite societal sexism and racism.  The footage of vintage surgical equipment references the fact that Chung was trained as a surgeon (yet never became head of surgery at San Francisco’s Chinese Hospital).  Images of a plane with a tiger-painted nose and a group of women performing military exercises capture Chung’s recruiting pilots for the famed Flying Tigers unit and her lobbying for the creation of the WAVES (the US Navy’s women reserve corps).</p>
<p>&nbsp;</p>
<p>But the emotions evoked by Kadet Kuhne and Edward J. Avila’s music for Takemoto’s film are far from celebratory.  There’s a sense of the World War II period’s escalating social and psychological pressures.  Chung’s subsequent drug addiction, alluded to in footage of opium being heated on a spoon, thus comes as no surprise.</p>
<p>&nbsp;</p>
<p>In an interesting touch, footage of a nightclub singer’s performance merges with the film’s soundtrack to allude to the strain of Takemoto’s subject keeping her very close and intimate relationships with women private.  While in some circles, Chung’s lesbianism was an open secret, the doctor never publicly acknowledged her sexual feelings towards women lest she be publicly labelled a deviant.  That said, quite a few of the notes and letters Chung exchanged with blues singer Sophie Tucker are written in language suggesting that describing their relationship with the phrase “close friendship” is a serious understatement.</p>
<p>&nbsp;</p>
<p>“Ever Wanting” is a short that rewards re-watching and a little post-film searching to learn the details of Chung’s life.  It also couldn’t hurt to hope Frameline will include Takemoto’s short in its upcoming film festival as well.</p>
<p>&nbsp;</p>
<p>***</p>
<p>&nbsp;</p>
<p>There are definitely likable elements in the documentary short “Elvis Of Laos.”  Director Van Ditthavong provides harrowing recollections of his emotionally costly escape from Laos during the secret war waged against it by American forces.  Little Kaila Ong is cuter than the proverbial pair of bug’s ears as she practices singing and teaches her grandfather some dance steps.</p>
<p>&nbsp;</p>
<p>But the heart of the film turns out to be Voradeth Ditthavong, aka Kaila’s grandfather and the director’s father.  He’s the documentary short’s titular subject.  The appellation comes from his revolutionizing Laotian pop music with a blend of adult contemporary music, edgy folk, and the influence of Elvis Presley.</p>
<p>&nbsp;</p>
<p>The last part is particularly remarkable given that Voradeth did not understand English when he first heard an Elvis song.  However, the beat and rhythm of Presley’s songs overcame the language barrier problem.  Since Voradeth came from a family of musicians, he incorporated Elvis’ beats and rhythms into the songs he wrote.  Laotian hIgh school and college students gravitated to Voradeth’s songs because they offered something musically new and different.  That popularity eventually translated into the film’s titular subject becoming known as the godfather of Laotian music.</p>
<p>&nbsp;</p>
<p>Voradeth, as seen in the film, isn’t that concerned that his musical fame stayed within the borders of Laos.  In America, he’s apparently satisfied being a 77-year-old working musician playing weddings and community halls.  A little more public recognition wouldn’t hurt, though.</p>
<p>&nbsp;</p>
<p>The problems with Van Ditthavong’s film begin at this point.  The sequences between Kaila and Voradeth are sweet, but they lack a strong enough relation to the older man’s story.  There’s not even a sense of passing the creative torch on to the next generation.</p>
<p>&nbsp;</p>
<p>The director’s own story of his escape from Laos to be reunited with his father does involve heart wrenching personal tragedy.  Yet the telling of that story occurs too late in the film.  Also, there is no effort made to show how the events of that escape affected the director’s relationship with his father, even in the short term.</p>
<p>&nbsp;</p>
<p>But “Elvis Of Laos”’ biggest mistake is giving Voradeth’s musical legacy short shrift.  The viewer never gets a sense of how much of Voradeth’s music still exists and how much was lost to the war.  Nor does the viewer hear from contemporary Lao musicians who can explain why they still love Voradeth’s music enough to do remakes of his songs.</p>
<p>&nbsp;</p>
<p>Van Ditthavong’s film may deserve props for introducing CAAM viewers to his father and his work.  Yet it winds up feeling too half-baked to deliver a truly satisfying cinematic portrait.</p>
<p>&nbsp;</p>
<p>***</p>
<p>CAAMFest Closing Night Film Alika Tengan’s “Every Day In Kaimuki” follows community radio DJ and skateboarder Naz prepping to leave the titular Hawaiian small town for the lights of New York City…or is he?.  Is Naz’ frequent skateboarding procrastination? Is artist girlfriend Sloane on board with the move? Will Naz’ cat fly in a trash bag because her human’s a cheapskate?  A languorous music soundtrack and images of Kaimuki life leave viewers on gentle tenterhooks.  A low-key entertainment.</p>
<p>&nbsp;</p>
<p>***</p>
<p>Crystal Kwok’s personal documentary “Blurring The Color Line” is the best kind of film about history.  It begins with an intriguing question.  In the journey to answer that query, intriguing but forgotten historical facts and details get revealed.  Unexpected places get visited.  Finally, viewers see for themselves the parallels between that revealed past and recent historical phenomena.</p>
<p>&nbsp;</p>
<p>The aforementioned question is “In the Jim Crow-era South, what part of the bus did the Chinese sit in: the Black section or the white section?”</p>
<p>&nbsp;</p>
<p>Kwok’s question already blows viewers’ minds because the usual mental picture of that racially segregated region populates the scene with just Blacks and whites.  But history (both general and personal) shows there actually were Chinese in the Jim Crow-era South.  The first ones came in 1870 to build the canals in Augusta, Georgia.  But by the 1920s, enough Chinese families came to the area that it reached the critical mass needed to establish a merchant class.  By 1927, Augusta, Georgia would have the largest concentration of such merchants in the region with 46 different stores.  The common joke in Augusta’s Black community was that there was a Chinese grocery store on every block.</p>
<p>&nbsp;</p>
<p>The director knows all this because her grandmother Pearl and the rest of her family eventually ran two such stores after moving to Augusta in 1927.  Like the other Chinese merchant families, they may have lived and worked in proximity to the Black community, but they were accorded some of the fruits of white privilege.  Thus, the answer to the question that begins Kwok’s inquiries is “the white section.”  That answer would also apply to access to schooling, visiting department stores, and even which public water fountain to use.</p>
<p>&nbsp;</p>
<p>Rather than a useful social perk, these “privileges” turned out to be emotionally poisonous in the long run.  They provided a disincentive for the Chinese to make common cause with the Blacks against the whites.  Accepting these “privileges” meant accepting the existence of the social glass ceiling that said the Chinese could advance this far in Southern society but no farther.  Most damningly, acceptance of the so-called honorary whites role also meant inculcating negative social attitudes towards Black people.</p>
<p>&nbsp;</p>
<p>Kwok damningly shows that Chinese acceptance of racist Jim Crow attitudes was definitely not a case of the racially patronizing image of innocent Chinese corrupted by evil white racism.  Colorism was unfortunately a part of Chinese (and other Asian) societ(ies).  For those unfamiliar with the term, the belief can be summarized as “if you have pale skin, you’re part of the elite; having darker skin means you’re a peasant and probably not very intelligent.”  Jim Crow’s social segregation proved a fit for colorist attitudes.  Grandmother Pearl’s family went along with this system.  The family moved from San Francisco to Augusta to better their lives, not join the folks at the bottom of the social ladder.</p>
<p>&nbsp;</p>
<p>The relationship between Augusta’s Chinese merchants and their Black clientele gets shown by Kwok to be primarily one of economic exploitation.  These merchants saw a better money-making opportunity in filling the economic vacuum left by the end of the slavery-era commisaries.  Socially equal, non-economic relationships between the Chinese and the surrounding Black community were rarities.  Ironically, the ultimate reaping of the fruits of such a business-oriented relationship would bring an end to Augusta’s Chinese merchant period.</p>
<p>&nbsp;</p>
<p>And then there’s the accepted sexism.  Women were expected to be married and bear as many children as possible.  The fact of the marriage to someone of a good family mattered; whether that husband was decent or an abusive tyrant not so much.  Kwok’s great-grandmother Chan Woon had ten other children besides Pearl.  The strain on Chan’s body was considered worth it because she eventually produced a male heir.</p>
<p>&nbsp;</p>
<p>In an environment where women had very few hopes, what would have been considered social transgressions then feel like welcome acts of defiance nowadays.  Grandmother Pearl was able to escape from her family by quietly saving a cut of the store’s gross receipts for herself to fund her flight plans.  Chinese women dated white men just to get a taste of sexual exoticism before their arranged marriages to real Chinese husbands.</p>
<p>&nbsp;</p>
<p>The genius of Kwok’s film lies in her presenting all this forgotten history in the spirit of curiosity.  The director’s not interested in settling old social scores dating back decades.  When she asks both her great aunts and uncles as well as Black Augusta residents who lived through that period “How did this happen and why,” her ultimate aim is to encourage viewers to avoid repeating these mistakes and doing better in the future.</p>
<p>&nbsp;</p>
<p>What happened to more than a few Korean store owners operating in the Black community during the 1992 Los Angeles rebellion could have been foreseen by the eventual fate of Augusta’s Chinese grocery store owners.  Kwok would definitely appreciate it if this “easier to be wiser later” loop can be broken by future generations.</p>
<p>&nbsp;</p>
<p>(“Ever Wanting (For Margeret Chung) screens as part of the Boundless shorts program.  “Elvis Of Laos” screens as part of the New Journeys shorts program.   Both shorts programs screen online via <a href="https://caamfest.com/40/caamfest-on-demand-faqs/">CAAMFest On Demand</a> until May 22, 2022.</p>
<p>&nbsp;</p>
<p>“Every Day In Kaimuki” screens at 6:30 PM on May 22, 2022 at the <a href="https://www.thenewparkway.com/">New Parkway Theater</a>, Oakland.</p>
<p>For further information about these films and to order tickets, go <a href="https://caamfest.com/40/film-programs/">here</a>.)</p>
<div class="wp-about-author-containter-none" style="background-color:#f2f2f2;"><div class="wp-about-author-pic"><img alt='' src='https://secure.gravatar.com/avatar/a9fb83d5e1f03f7f0edd83fc99be03be?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9fb83d5e1f03f7f0edd83fc99be03be?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></div><div class="wp-about-author-text" style="margin-left:40px"><h3><a href='https://beyondchron.org/author/peter-wong/' title='Peter Wong'>Peter Wong</a></h3><p></p><p><a href='https://beyondchron.org/author/peter-wong/' title='More posts by Peter Wong'>More Posts</a> </p></div></div>            <p class="postmetadata">
                <p></p>
                Filed under&#58;                <a href="https://beyondchron.org/category/articles/art/" rel="category tag">Arts &amp; Entertainment</a>                <br />
            </p>
            <div class="comments-template">
                            </div>

        </div>
                    </div>
<script type="text/javascript">
	/* Add feedback link */
	    jQuery('.single .entry #author').before("<p>To leave feedback, go to <a href='mailto:feedback@beyondchron.org?Subject=Reviews From CAAMFest 40' target='_top'>feedback@beyondchron.org</a></p>");
</script>
    
			<div id="secondary" class="widget-area col-xs-12 col-md-4" role="complementary">
			<aside id="text-14" class="widget widget_text"><h3 class="widget-title"><span class="">Sections</span></h3>			<div class="textwidget"><ul id="menu-about-us">
<li><a href="https://beyondchron.org/category/articles/art/">Arts & Entertainment</li>
<li><a href="https://beyondchron.org/category/articles/books/">Book Reviews</li>
<li><a href="https://beyondchron.org/category/articles/cal/">Bay Area / California</li>
<li><a href="https://beyondchron.org/category/articles/labor/">Labor & Education</li>
<li><a href="https://beyondchron.org/category/articles/national/">National Politics</li>
<li><a href="https://beyondchron.org/category/articles/sf/">San Francisco News</li>
<li><a href="https://beyondchron.org/category/articles/mid-market-tenderloin/">Mid-Market / Tenderloin</li>
<li><a href="https://beyondchron.org/category/articles/soda-tax/">Soda Tax/Food Politics</li>
<li><a href="https://beyondchron.org/category/articles/sports/">Sports</li>
<li><a href="https://beyondchron.org/category/letters-to-the-editor/">Letters to the Editor</li>
<li><a href="https://beyondchron.org/sections/archives/">Archive</li>
</ul></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span class="">Contributors</span></h3><div class="textwidget custom-html-widget"><ul class="sbaw_authors">
   <li class="sbaw_author"><a href="https://beyondchron.org/author/randy/" title="View Randy Shaw archive">Randy Shaw</a></li>
   <li class="sbaw_author"><a href="https://beyondchron.org/author/steve/" title="View Steve Early archive">Steve Early</a></li>
   <li class="sbaw_author"><a href="https://beyondchron.org/author/suzanne-g/" title="View Suzanne Gordon archive">Suzanne Gordon</a></li>
   <li class="sbaw_author"><a href="https://beyondchron.org/author/peter-wong/" title="View Peter Wong archive">Peter Wong</a></li>
</ul></div></aside><aside id="accordion_archives-2" class="widget widget_accordion_archive"><h3 class="widget-title"><span class="">Archives</span></h3>		<ul>
<li class="archive-accordion-year"><a>2022</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2022/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2022/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2022/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2022/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2022/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2021</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2020</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2019</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2018</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2017</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2016</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2015</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2014</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2013</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2012</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2011</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2010</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2009</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2008</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2007</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2006</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2005</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2004</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/04/">April</a></li></ul></li>		</ul>
</aside>		</div><!-- #secondary -->
			</div><!-- row -->
	<!-/div><!-- container -->
	<!--div class="sidebar">
<aside id="text-14" class="widget widget_text"><h3 class="widget-title"><span class="">Sections</span></h3>			<div class="textwidget"><ul id="menu-about-us">
<li><a href="https://beyondchron.org/category/articles/art/">Arts & Entertainment</li>
<li><a href="https://beyondchron.org/category/articles/books/">Book Reviews</li>
<li><a href="https://beyondchron.org/category/articles/cal/">Bay Area / California</li>
<li><a href="https://beyondchron.org/category/articles/labor/">Labor & Education</li>
<li><a href="https://beyondchron.org/category/articles/national/">National Politics</li>
<li><a href="https://beyondchron.org/category/articles/sf/">San Francisco News</li>
<li><a href="https://beyondchron.org/category/articles/mid-market-tenderloin/">Mid-Market / Tenderloin</li>
<li><a href="https://beyondchron.org/category/articles/soda-tax/">Soda Tax/Food Politics</li>
<li><a href="https://beyondchron.org/category/articles/sports/">Sports</li>
<li><a href="https://beyondchron.org/category/letters-to-the-editor/">Letters to the Editor</li>
<li><a href="https://beyondchron.org/sections/archives/">Archive</li>
</ul></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span class="">Contributors</span></h3><div class="textwidget custom-html-widget"><ul class="sbaw_authors">
   <li class="sbaw_author"><a href="https://beyondchron.org/author/randy/" title="View Randy Shaw archive">Randy Shaw</a></li>
   <li class="sbaw_author"><a href="https://beyondchron.org/author/steve/" title="View Steve Early archive">Steve Early</a></li>
   <li class="sbaw_author"><a href="https://beyondchron.org/author/suzanne-g/" title="View Suzanne Gordon archive">Suzanne Gordon</a></li>
   <li class="sbaw_author"><a href="https://beyondchron.org/author/peter-wong/" title="View Peter Wong archive">Peter Wong</a></li>
</ul></div></aside><aside id="accordion_archives-2" class="widget widget_accordion_archive"><h3 class="widget-title"><span class="">Archives</span></h3>		<ul>
<li class="archive-accordion-year"><a>2022</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2022/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2022/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2022/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2022/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2022/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2021</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2020</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2019</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2018</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2017</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2016</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2015</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2014</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2013</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2012</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2011</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2010</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2009</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2008</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2007</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2006</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2005</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2004</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/04/">April</a></li></ul></li>		</ul>
</aside></div--></div>


<!-- FOOTER MENU-->
	<footer class="">
		<div id="footer-content" class="mainpage">
			<div class="footer-menu-left"><ul id="menu-footer-menu-left" class="menu"><li id="menu-item-23603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23603"><a href="https://beyondchron.org/category/articles/">Sections</a></li>
<li id="menu-item-23602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23602"><a href="https://beyondchron.org/category/letters-to-the-editor/">Letters</a></li>
<li id="menu-item-22098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22098"><a href="https://beyondchron.org/about/">About</a></li>
</ul></div>			<div class="footer-menu-right"><ul id="menu-footer-menu-right" class="menu"><li id="menu-item-22087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22087"><a href="https://beyondchron.org/contact/">Contact</a></li>
<li id="menu-item-22085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22085"><a href="https://beyondchron.org/site-credits/">Site Credits</a></li>
</ul></div>			<a href="#" id="top" class="visible-md visible-lg">Return to Top</a>
		</div>
	</footer>

	<script type='text/javascript' id='sbaw-main-js-extra'>
/* <![CDATA[ */
var sbawAjax = {"ajaxurl":"https:\/\/beyondchron.org\/wp-admin\/admin-ajax.php"};
var sbawAjax = {"ajaxurl":"https:\/\/beyondchron.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/simple-blog-authors-widget/js/main.js?ver=1.0' id='sbaw-main-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/beyondchron.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"9f1067cc29","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/themes/custom_template/js/jquery.slimmenu.min.js?ver=1.0' id='slimmenu-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/themes/custom_template/js/jquery.waitUntilExists.js?ver=1.0' id='waitUntilExists-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/themes/custom_template/js/template.js?ver=1.0' id='beyondchron-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/themes/custom_template/js/twitter.js?ver=1.0' id='twitter-js'></script>

</body>
</html>
