<!DOCTYPE html>
<html lang="en-US" id="html">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11" />
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 -->
	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New York City’s Strange June 22 Mayoral Election - Beyond Chron</title>
	<meta name="description" content="Our take on a down to wire race" />
	<link rel="canonical" href="https://beyondchron.org/new-york-citys-strange-june-22-mayoral-election/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New York City’s Strange June 22 Mayoral Election - Beyond Chron" />
	<meta property="og:description" content="Our take on a down to wire race" />
	<meta property="og:url" content="https://beyondchron.org/new-york-citys-strange-june-22-mayoral-election/" />
	<meta property="og:site_name" content="Beyond Chron" />
	<meta property="article:published_time" content="2021-06-22T11:03:14+00:00" />
	<meta property="article:modified_time" content="2021-06-22T14:44:14+00:00" />
	<meta property="og:image" content="https://beyondchron.org/wp-content/uploads/2021/06/4-1.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1013" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Randy Shaw">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://beyondchron.org/#website","url":"https://beyondchron.org/","name":"Beyond Chron","description":"The Voice of the Rest","potentialAction":[{"@type":"SearchAction","target":"https://beyondchron.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://beyondchron.org/new-york-citys-strange-june-22-mayoral-election/#primaryimage","inLanguage":"en-US","url":"https://beyondchron.org/wp-content/uploads/2021/06/4-1.jpg","contentUrl":"https://beyondchron.org/wp-content/uploads/2021/06/4-1.jpg","width":1800,"height":1013},{"@type":"WebPage","@id":"https://beyondchron.org/new-york-citys-strange-june-22-mayoral-election/#webpage","url":"https://beyondchron.org/new-york-citys-strange-june-22-mayoral-election/","name":"New York City\u2019s Strange June 22 Mayoral Election - Beyond Chron","isPartOf":{"@id":"https://beyondchron.org/#website"},"primaryImageOfPage":{"@id":"https://beyondchron.org/new-york-citys-strange-june-22-mayoral-election/#primaryimage"},"datePublished":"2021-06-22T11:03:14+00:00","dateModified":"2021-06-22T14:44:14+00:00","author":{"@id":"https://beyondchron.org/#/schema/person/5969023759e048a195c124a7eb8fe72b"},"description":"Our take on a down to wire race","breadcrumb":{"@id":"https://beyondchron.org/new-york-citys-strange-june-22-mayoral-election/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://beyondchron.org/new-york-citys-strange-june-22-mayoral-election/"]}]},{"@type":"BreadcrumbList","@id":"https://beyondchron.org/new-york-citys-strange-june-22-mayoral-election/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://beyondchron.org/","url":"https://beyondchron.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://beyondchron.org/new-york-citys-strange-june-22-mayoral-election/#webpage"}}]},{"@type":"Person","@id":"https://beyondchron.org/#/schema/person/5969023759e048a195c124a7eb8fe72b","name":"Randy Shaw","image":{"@type":"ImageObject","@id":"https://beyondchron.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/968305339ca19000234f793ad25aafe4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/968305339ca19000234f793ad25aafe4?s=96&d=mm&r=g","caption":"Randy Shaw"},"description":"Randy Shaw is the Editor of Beyond Chron and the Director of San Francisco\u2019s Tenderloin Housing Clinic, which publishes Beyond Chron. Shaw's latest book is Generation Priced Out: Who Gets to Live in the New Urban America. He is the author of four prior books on activism, including The Activist's Handbook: Winning Social Change in the 21st Century, and Beyond the Fields: Cesar Chavez, the UFW and the Struggle for Justice in the 21st Century. He is also the author of The Tenderloin: Sex, Crime and Resistance in the Heart of San Francisco","url":"https://beyondchron.org/author/randy/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beyond Chron &raquo; Feed" href="https://beyondchron.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beyondchron.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://beyondchron.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='accordion_archives-css'  href='https://beyondchron.org/wp-content/plugins/accordion-archive-widget/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://beyondchron.org/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=8d9041dffdd559096a49d6ed127521cd' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://beyondchron.org/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.8' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://beyondchron.org/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.8' type='text/css' media='' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://beyondchron.org/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://beyondchron.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://beyondchron.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://beyondchron.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://beyondchron.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='//netdna.bootstrapcdn.com/bootstrap/3.0.3/css/bootstrap.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Buenard%3A400%2C700&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='beyondchron-styles-css'  href='https://beyondchron.org/wp-content/themes/custom_template/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='beyondchron-print-css'  href='https://beyondchron.org/wp-content/themes/custom_template/print.css?ver=1.0' type='text/css' media='print' />
<link rel='stylesheet' id='addtoany-css'  href='https://beyondchron.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='https://beyondchron.org/wp-content/plugins/wp-about-author/wp-about-author.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://beyondchron.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/accordion-archive-widget/script.js?ver=5.7.2' id='accordion_archives_script-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://beyondchron.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://beyondchron.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://beyondchron.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://beyondchron.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://beyondchron.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://beyondchron.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://beyondchron.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script async="async" type='text/javascript' src='https://beyondchron.org/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=8d9041dffdd559096a49d6ed127521cd' id='arve-main-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/beyondchron.org\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beyondchron.org/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/beyondchron.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":44447,"token":"621d29a37d","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://beyondchron.org/wp-json/" /><link rel="alternate" type="application/json" href="https://beyondchron.org/wp-json/wp/v2/posts/44447" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beyondchron.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beyondchron.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://beyondchron.org/?p=44447' />
<link rel="alternate" type="application/json+oembed" href="https://beyondchron.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeyondchron.org%2Fnew-york-citys-strange-june-22-mayoral-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beyondchron.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeyondchron.org%2Fnew-york-citys-strange-june-22-mayoral-election%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">#google_language_translator { width:auto !important; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#flags { display:none; }#google_language_translator {color: transparent;}body { top:0px !important; }</style><link type="text/css" rel="stylesheet" href="https://beyondchron.org/wp-content/plugins/wp-activity/wp-activity.css" /><script type="text/javascript">document.documentElement.className += " js";</script>
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-42807518-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
		<style type="text/css" id="wp-custom-css">
			.widget.widget_custom_html {
	background: #f2f2f2;
}

#secondary .widget.widget_custom_html .widget-title span {
	background-color: #f2f2f2;
}		</style>
		</head>

<body class="post-template-default single single-post postid-44447 single-format-standard">
  <div id="fb-root"></div>
  <script>
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=581885461860794";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  </script>

  <div class="navbar-wrapper noselect">
    <div class="container headcontent">
      <div class="row top-widgetarea maincontent hidden-xs">
        <div class="top-widgetbar">
          <!-- Here goes the top widgets -->
                      <aside id="text-18" class="widget widget_text">			<div class="textwidget"><div class="social-buttons">
<ul>
<li>
<a href="https://www.facebook.com/beyondchron">
<img src="https://beyondchron.org/wp-content/themes/custom_template/images/facebook.png">
</a>
</li>
<li>
<a href="https://twitter.com/beyondchron">
<img src="https://beyondchron.org/wp-content/themes/custom_template/images/twitter.png">
</a>
</li>
</div></div>
		</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><form class="hidden-xs role="search" method="get" class="search-form visible-lg" action="https://beyondchron.org/">
<label>
<span class="screen-reader-text hidden">Search for:</span>
<div class="search-wrap">
<input type="search" class="search-field" placeholder="Enter Keyword…" value="" name="s" title="Search for:" />
</label>
<input type="submit" class="search-submit" value="Search" />
</div>
</form>
</div>
		</aside>                  </div>
      </div><!-- .row -->
      <div class="row navbar navbar-inverse" role="navigation">
        <div id="site-navigation" class="navbar-collapse main-navigation" role="navigation">
          <div class="menu-main-menu-container"><ul id="menu-main-menu" class="slimmenu"><li id="menu-item-22783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22783"><a href="https://beyondchron.org/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-22059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-22059"><a href="https://beyondchron.org/category/articles/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-22036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22036"><a href="https://beyondchron.org/category/articles/art/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-22037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22037"><a href="https://beyondchron.org/category/articles/books/">Book Reviews</a></li>
	<li id="menu-item-22038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22038"><a href="https://beyondchron.org/category/articles/cal/">Bay Area / California</a></li>
	<li id="menu-item-22039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22039"><a href="https://beyondchron.org/category/articles/labor/">Labor &#038; Education</a></li>
	<li id="menu-item-22041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22041"><a href="https://beyondchron.org/category/articles/national/">National Politics</a></li>
	<li id="menu-item-22042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22042"><a href="https://beyondchron.org/category/articles/sf/">San Francisco News</a></li>
	<li id="menu-item-23362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23362"><a href="https://beyondchron.org/category/articles/mid-market-tenderloin/">Mid-Market / Tenderloin</a></li>
	<li id="menu-item-23363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23363"><a href="https://beyondchron.org/category/articles/soda-tax/">Soda Tax/Food Politics</a></li>
	<li id="menu-item-23364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23364"><a href="https://beyondchron.org/category/articles/sports/">Sports</a></li>
	<li id="menu-item-38854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38854"><a href="https://beyondchron.org/category/articles/">Archives</a></li>
</ul>
</li>
<li id="menu-item-22084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22084"><a href="https://beyondchron.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-22092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22092"><a href="https://beyondchron.org/about/guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-37577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37577"><a href="https://beyondchron.org/contact/">Contact</a></li>
	<li id="menu-item-22093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22093"><a href="https://beyondchron.org/about/subscribe/">Subscribe</a></li>
</ul>
</li>
</ul></div>        </div>
      </div>
    </div>
    <!-- LOGO -->
    <a class="link-home" href='https://beyondchron.org/' title='Beyond Chron' rel='home'>
      <img class="logo" src="https://beyondchron.org/wp-content/themes/custom_template/images/logo.png" style="width:0px; height: 0px;"/>
    </a>
  </div>
<div id="blog" class="container container-normal">
            <div class="post col-xs-12 col-md-8">
        <h3>
            <span>
                <a href="https://beyondchron.org/new-york-citys-strange-june-22-mayoral-election/">
                    New York City’s Strange June 22 Mayoral Election                </a>
            </span>
        </h3>
        <div class="entry-upper">
            <h4>
                <span>
                    by
                    <span class="vcard author">
                    <a href="https://beyondchron.org/author/randy/" title="Posts by Randy Shaw" rel="author">Randy Shaw</a>                    </span>
                    on
                    <span class="date updated">
                    June 22, 2021                </span>
            </h4>
        </div>
        <div class="entry">
                    <div class="post-featured-image">
            <img width="960" height="540" src="https://beyondchron.org/wp-content/uploads/2021/06/4-1-960x540.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://beyondchron.org/wp-content/uploads/2021/06/4-1-960x540.jpg 960w, https://beyondchron.org/wp-content/uploads/2021/06/4-1-572x322.jpg 572w, https://beyondchron.org/wp-content/uploads/2021/06/4-1-768x432.jpg 768w, https://beyondchron.org/wp-content/uploads/2021/06/4-1-1536x864.jpg 1536w, https://beyondchron.org/wp-content/uploads/2021/06/4-1.jpg 1800w" sizes="(max-width: 960px) 100vw, 960px" /></div>
                   <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://beyondchron.org/new-york-citys-strange-june-22-mayoral-election/" data-a2a-title="New York City’s Strange June 22 Mayoral Election"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbeyondchron.org%2Fnew-york-citys-strange-june-22-mayoral-election%2F&amp;linkname=New%20York%20City%E2%80%99s%20Strange%20June%2022%20Mayoral%20Election" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbeyondchron.org%2Fnew-york-citys-strange-june-22-mayoral-election%2F&amp;linkname=New%20York%20City%E2%80%99s%20Strange%20June%2022%20Mayoral%20Election" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fbeyondchron.org%2Fnew-york-citys-strange-june-22-mayoral-election%2F&amp;linkname=New%20York%20City%E2%80%99s%20Strange%20June%2022%20Mayoral%20Election" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fbeyondchron.org%2Fnew-york-citys-strange-june-22-mayoral-election%2F&amp;linkname=New%20York%20City%E2%80%99s%20Strange%20June%2022%20Mayoral%20Election" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>Three Top Candidates<br />
</strong></p>
<p>Today is Election Day in New York City. A powerful mayor will be selected in a late June election which skews voter turnout to the always voting property-owning/professional classes. In <a href="https://www.ucpress.edu/book/9780520356214/generation-priced-out">Generation Priced Out</a> I urge cities to boost tenant political clout by aligning local elections with state and national races.   But heavily tenant New York City still holds its Democratic primary in a month where many voters are thinking only about the beach and summer plans.</p>
<p>Here’s my take on the race.</p>
<p><strong>An Atypical Contest</strong></p>
<p>The 2021 NYC mayor’s race was jolted by unexpected developments that weakened the two leading progressive candidates, Scott Stringer and Dianne Morales. Unlike 2013, when progressives unified behind Bill de Blasio, the progressive vote is now potentially split between these two and Maya Wiley. Alexandria Ocasio-Cortez (AOC) tried to unify progressives by endorsing Wiley, and we’ll soon know if she succeeded.</p>
<p>Fortunately, the election features ranked choice voting. This prevents moderate/conservative Andrew Yang from winning by a plurality in a wide field. But candidates have displayed a lack of sophistication around making alliances to secure second place votes. Voters strategic use of ranked choice in this election is also unclear&#8212;- though what is certain is that the system&#8217;s implementation will potentially delay the victory determination until <a href="https://www.nytimes.com/article/nyc-primary-results-explained.html">as late as July 12</a>!.</p>
<p>Eric Adams is the consensus frontrunner. Adams would become NYC’s second black mayor. Kathryn Garcia, whose campaign was propelled by a <em>New York Times</em> endorsement, would, along with Wiley, become the city’s first woman mayor (she is ethnically white so would not be the city’s first Latinx mayor).</p>
<p>The race comes down to Adams, Garcia and Wiley. Adams, the Brooklyn Borough President, is the only one with a track record of getting people to the polls. Backed by Black political leaders, political moderates, and billionaires (Hedge Fund head and Mets owner Steven Cohen <a href="https://www.nytimes.com/2021/06/21/nyregion/mayor-super-pacs-money.html">just gave Adams another $1 million</a> on top of his prior $500,000), Adams has the strongest political operation of any of the candidates.</p>
<p>Garcia’s <em>Times</em> endorsement was based on her alleged skill at “managing” the city. If you believe that New York City voters are primarily looking for a manager rather than an inspirational leader, Garcia is your pick. I don’t see Garcia as having the political machine or the name recognition behind her to win this race.</p>
<p>I hoped Wiley would gain traction because I have long admired her father, the late George Wiley. George Wiley founded the National Welfare Rights Organization, which once had 800 chapters and 125,000 members. He was a true champion for the poor who went on to head the national Movement for Economic Justice. Wiley died tragically in 1973 when he fell off a boat while sailing with his family. He was only 42.</p>
<p>Maya Wiley is now best known as a former MSNBC commentator and for holding positions in the de Blasio administration. Her record with de Blasio is a big issue in the race, and on balance has not been very helpful (the mayor is not very popular). Wiley has been the top-tier candidate most critical of the NYPD, which is one reason why billionaires are rushing to fund Adams, who has expressed support for stop and frisk.</p>
<p>An electorate skewed toward professional voters helps Wiley. But she has never run a campaign before and lacks an electoral machinery to get out her vote. Her fortunes likely rest on moderate voters seeking a woman mayor making her their second choice to Garcia.</p>
<p><strong>A Delayed Count</strong></p>
<p>In San Francisco, absentee ballots and ranked choice computations are announced daily after Election Day. New York City is making announcement only once weekly. No ranked choice computations will occur on Election night. This means that the first place finisher tonight has no assurance of victory unless there margin is greater than most expect.</p>
<p>So who will win? Ranked Choice Voting’s uncertain impact in its first try in NYC makes it a tough call. Until the past week I would have gone with Adams but he&#8217;s made a series of last-minute, self-destructive comments that could snatch defeat from likely victory. So Wiley could be a late-gaining winner, as the race is now too uncertain to call (the final polls taken before Adams&#8217; controversial comments had him narrowly ahead).</p>
<p>I can predict with  100% certainty that the winner will not inspire the incredible excitement that accompanied Bill de Blasio’s 2013 victory.  Mayor de Blasio raised hopes for true progressive change that he too often failed to deliver on. Disappointment among his original followers has likely contributed to the lack of grassroots excitement over the 2021 campaign (I describe de Blasio’s failed housing policies in <em>Generation Priced Out</em>).</p>
<p>I&#8217;ll post the election day results tonight on Twitter (@beyondchron) but we will not get ranked choice numbers for a week.</p>
<div class="wp-about-author-containter-none" style="background-color:#f2f2f2;"><div class="wp-about-author-pic"><img alt='' src='https://secure.gravatar.com/avatar/968305339ca19000234f793ad25aafe4?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/968305339ca19000234f793ad25aafe4?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></div><div class="wp-about-author-text" style="margin-left:40px"><h3><a href='https://beyondchron.org/author/randy/' title='Randy Shaw'>Randy Shaw</a></h3><p><I>Randy Shaw is the Editor of Beyond Chron and the Director of San Francisco’s Tenderloin Housing Clinic, which publishes Beyond Chron. Shaw's latest book is Generation Priced Out: Who Gets to Live in the New Urban America. He is the author of four prior books on activism, including The Activist's Handbook: Winning Social Change in the 21st Century, and Beyond the Fields: Cesar Chavez, the UFW and the Struggle for Justice in the 21st Century. He is also the author of The Tenderloin: Sex, Crime and Resistance in the Heart of San Francisco</I></p><p><a href='https://beyondchron.org/author/randy/' title='More posts by Randy Shaw'>More Posts</a> </p></div></div>            <p class="postmetadata">
                <p></p>
                Filed under&#58;                <a href="https://beyondchron.org/category/articles/national/" rel="category tag">National Politics</a>                <br />
            </p>
            <div class="comments-template">
                            </div>

        </div>
                    </div>
<script type="text/javascript">
	/* Add feedback link */
	    jQuery('.single .entry #author').before("<p>To leave feedback, go to <a href='mailto:feedback@beyondchron.org?Subject=New York City’s Strange June 22 Mayoral Election' target='_top'>feedback@beyondchron.org</a></p>");
</script>
    
			<div id="secondary" class="widget-area col-xs-12 col-md-4" role="complementary">
			<aside id="text-14" class="widget widget_text"><h3 class="widget-title"><span class="">Sections</span></h3>			<div class="textwidget"><ul id="menu-about-us">
<li><a href="https://beyondchron.org/category/articles/art/">Arts & Entertainment</li>
<li><a href="https://beyondchron.org/category/articles/books/">Book Reviews</li>
<li><a href="https://beyondchron.org/category/articles/cal/">Bay Area / California</li>
<li><a href="https://beyondchron.org/category/articles/labor/">Labor & Education</li>
<li><a href="https://beyondchron.org/category/articles/national/">National Politics</li>
<li><a href="https://beyondchron.org/category/articles/sf/">San Francisco News</li>
<li><a href="https://beyondchron.org/category/articles/mid-market-tenderloin/">Mid-Market / Tenderloin</li>
<li><a href="https://beyondchron.org/category/articles/soda-tax/">Soda Tax/Food Politics</li>
<li><a href="https://beyondchron.org/category/articles/sports/">Sports</li>
<li><a href="https://beyondchron.org/category/letters-to-the-editor/">Letters to the Editor</li>
<li><a href="https://beyondchron.org/sections/archives/">Archive</li>
</ul></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span class="">Contributors</span></h3><div class="textwidget custom-html-widget"><ul class="sbaw_authors">
   <li class="sbaw_author"><a href="https://beyondchron.org/author/randy/" title="View Randy Shaw archive">Randy Shaw</a></li>
   <li class="sbaw_author"><a href="https://beyondchron.org/author/steve/" title="View Steve Early archive">Steve Early</a></li>
   <li class="sbaw_author"><a href="https://beyondchron.org/author/suzanne-g/" title="View Suzanne Gordon archive">Suzanne Gordon</a></li>
   <li class="sbaw_author"><a href="https://beyondchron.org/author/peter-wong/" title="View Peter Wong archive">Peter Wong</a></li>
</ul></div></aside><aside id="accordion_archives-2" class="widget widget_accordion_archive"><h3 class="widget-title"><span class="">Archives</span></h3>		<ul>
<li class="archive-accordion-year"><a>2021</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2020</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2019</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2018</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2017</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2016</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2015</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2014</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2013</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2012</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2011</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2010</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2009</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2008</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2007</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2006</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2005</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2004</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/04/">April</a></li></ul></li>		</ul>
</aside>		</div><!-- #secondary -->
			</div><!-- row -->
	<!-/div><!-- container -->
	<!--div class="sidebar">
<aside id="text-14" class="widget widget_text"><h3 class="widget-title"><span class="">Sections</span></h3>			<div class="textwidget"><ul id="menu-about-us">
<li><a href="https://beyondchron.org/category/articles/art/">Arts & Entertainment</li>
<li><a href="https://beyondchron.org/category/articles/books/">Book Reviews</li>
<li><a href="https://beyondchron.org/category/articles/cal/">Bay Area / California</li>
<li><a href="https://beyondchron.org/category/articles/labor/">Labor & Education</li>
<li><a href="https://beyondchron.org/category/articles/national/">National Politics</li>
<li><a href="https://beyondchron.org/category/articles/sf/">San Francisco News</li>
<li><a href="https://beyondchron.org/category/articles/mid-market-tenderloin/">Mid-Market / Tenderloin</li>
<li><a href="https://beyondchron.org/category/articles/soda-tax/">Soda Tax/Food Politics</li>
<li><a href="https://beyondchron.org/category/articles/sports/">Sports</li>
<li><a href="https://beyondchron.org/category/letters-to-the-editor/">Letters to the Editor</li>
<li><a href="https://beyondchron.org/sections/archives/">Archive</li>
</ul></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span class="">Contributors</span></h3><div class="textwidget custom-html-widget"><ul class="sbaw_authors">
   <li class="sbaw_author"><a href="https://beyondchron.org/author/randy/" title="View Randy Shaw archive">Randy Shaw</a></li>
   <li class="sbaw_author"><a href="https://beyondchron.org/author/steve/" title="View Steve Early archive">Steve Early</a></li>
   <li class="sbaw_author"><a href="https://beyondchron.org/author/suzanne-g/" title="View Suzanne Gordon archive">Suzanne Gordon</a></li>
   <li class="sbaw_author"><a href="https://beyondchron.org/author/peter-wong/" title="View Peter Wong archive">Peter Wong</a></li>
</ul></div></aside><aside id="accordion_archives-2" class="widget widget_accordion_archive"><h3 class="widget-title"><span class="">Archives</span></h3>		<ul>
<li class="archive-accordion-year"><a>2021</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2021/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2020</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2020/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2019</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2019/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2018</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2018/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2017</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2017/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2016</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2016/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2015</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2015/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2014</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2014/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2013</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2013/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2012</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2012/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2011</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2011/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2010</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2010/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2009</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2009/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2008</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2008/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2007</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2007/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2006</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2006/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2005</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/04/">April</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/03/">March</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/02/">February</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2005/01/">January</a></li></ul></li><li class="archive-accordion-year"><a>2004</a><ul><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/12/">December</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/11/">November</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/10/">October</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/09/">September</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/08/">August</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/07/">July</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/06/">June</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/05/">May</a></li><li class="archive-accordion-month"><a href="https://beyondchron.org/2004/04/">April</a></li></ul></li>		</ul>
</aside></div--></div>


<!-- FOOTER MENU-->
	<footer class="">
		<div id="footer-content" class="mainpage">
			<div class="footer-menu-left"><ul id="menu-footer-menu-left" class="menu"><li id="menu-item-23603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23603"><a href="https://beyondchron.org/category/articles/">Sections</a></li>
<li id="menu-item-23602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23602"><a href="https://beyondchron.org/category/letters-to-the-editor/">Letters</a></li>
<li id="menu-item-22098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22098"><a href="https://beyondchron.org/about/">About</a></li>
</ul></div>			<div class="footer-menu-right"><ul id="menu-footer-menu-right" class="menu"><li id="menu-item-22087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22087"><a href="https://beyondchron.org/contact/">Contact</a></li>
<li id="menu-item-22085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22085"><a href="https://beyondchron.org/site-credits/">Site Credits</a></li>
</ul></div>			<a href="#" id="top" class="visible-md visible-lg">Return to Top</a>
		</div>
	</footer>

	<div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en', autoDisplay: false}, 'google_language_translator');}</script>        <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.8' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' id='sbaw-main-js-extra'>
/* <![CDATA[ */
var sbawAjax = {"ajaxurl":"https:\/\/beyondchron.org\/wp-admin\/admin-ajax.php"};
var sbawAjax = {"ajaxurl":"https:\/\/beyondchron.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/simple-blog-authors-widget/js/main.js?ver=1.0' id='sbaw-main-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://beyondchron.org/wp-admin/js/password-strength-meter.min.js?ver=5.7.2' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/beyondchron.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"60d39cdcd3","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.3' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.3' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/themes/custom_template/js/jquery.slimmenu.min.js?ver=1.0' id='slimmenu-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/themes/custom_template/js/jquery.waitUntilExists.js?ver=1.0' id='waitUntilExists-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/themes/custom_template/js/template.js?ver=1.0' id='beyondchron-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-content/themes/custom_template/js/twitter.js?ver=1.0' id='twitter-js'></script>
<script type='text/javascript' src='https://beyondchron.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

</body>
</html>
